[241] POTI-board EVO v3.0 リリース ChickenPaintに対応しました。 by さとぴあ@管理人 さんへ返信

[241] POTI-board EVO v3.0 リリース ChickenPaintに対応しました。

POTI-board EVO v3.0 リリース ChickenPaintに対応しました。 by さとぴあ@管理人 (224004 B)
ChickenPaintという高機能なアプリが使えるようになったPOTI-boardをリリースしました。
バージョンはv2.xからv3.0になりました。
スクリプトの名称は改二からEVO(Evolution、進化の意)になりました。
開発チームの名称としてのPOTI改は残ります。
ChickenPaint対応版へのバージョンアップ方法を、GitHubに記載しました。
ChickenPaint対応版が特に必要ではない方は、今使っているテンプレートのままで構いません。
セキュリティ対策やバグフィックスでpotiboard.phpのバージョンがあがった場合でも、現時点では旧テンプレートと互換性をたもつ事ができています。
古いテンプレートでは、ChickenPaintが使えない…ただそれだけの違いです。
アップデート方法を下記に記載しました。

satopian/poti-kaini: 「お絵かき掲示板PHPスクリプトPOTI-board EVO」 for PaintBBS NEO and ChickenPaint

記事No. 削除キー